TypechoJoeTheme

Dcr163的博客

统计

Composer安装Laravel指定版本

2022-04-25
/
0 评论
/
1,081 阅读
/
正在检测是否收录...
04/25

Composer安装Laravel指定版本

前提是先安装好了Composer环境,没有安装的参考这个链接进行安装 https://pkg.xyz/#how-to-install-composer

Composer命令安装Laravel命令如下

composer create-project --prefer-dist laravel/laravel blog57 5.7.* 

上面 5.7.* 就是安装Laravel的指定的版本了

Laravel
朗读
赞(1)
版权属于:

Dcr163的博客

本文链接:

https://dcr163.cn/640.html(转载时请注明本文出处及文章链接)

评论 (0)